logo Multitronic Oy
Myllärinkatu 10
65100 Vaasa
Web: www.multitronic.fi
Telephone: 06 - 319 77 00
E-mail: info@multitronic.fi

ZyXEL RGS200-12P - Managed Layer 2 Gigabit PoE Switch, Black

Manufacturer: ZYXEL
ID: RGS200-12P-ZZ0101F
118890€ Show VAT 0% Show VAT 25,5%
Estimated delivery: 23.10 - 25.10
Supplier dispatch ETA: 21.10.2026
Select your store
Supplier dispatch ETA: 21.10.2026 Open today: Closed About this store
Supplier dispatch ETA: 21.10.2026 Open today: Closed About this store
Supplier dispatch ETA: 21.10.2026 Open today: Closed About this store
Supplier dispatch ETA: 21.10.2026 Open today: Closed About this store
Supplier dispatch ETA: 21.10.2026 Open today: Closed About this store
Multitronic Vaasa
Multitronic Pietarsaari
Multitronic Jyväskylä
Multitronic Lappeenranta
Multitronic Mariehamn

Key Specifications

Choose one or multiple features to search for items that have the same specifications.
Specifications
Description
Store availability
Delivery
Price development
Manuals
Ports & interfaces
Ethernet LAN (RJ-45) ports8
Gigabit Ethernet (copper) ports quantity8
Fiber optic connectorSFP
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity8
SFP module slots quantity4
SFP+ module slots quantity4
Weight & dimensions
Weight1.45 kg
Height154 mm
Width77 mm
Depth127.3 mm
Energy management
Input voltage12 - 58 V
DC input voltage12 - 58 V
Power consumption (max)255 W
Operational conditions
Operating relative humidity (H-H)5 - 95%
Storage temperature (T-T)-40 - 85 °C
Operating temperature (T-T)-40 - 75 °C
Storage relative humidity (H-H)5 - 90%
Heat dissipation86955 BTU/h
Networking
Full duplexcheckmark
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Flow control supportcheckmark
Port mirroringcheckmark
Link aggregationcheckmark
Broadcast storm controlcheckmark
Rate limitingcheckmark
Ethernet LAN data rates10/100/1000 Mbps Mbit/s
Number of VLANs1024
Spanning tree protocolcheckmark
VLAN supportcheckmark
10G supportcross
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Auto-negotiationcheckmark
Virtual LAN featuresTagged VLAN
Data transmission
MAC address table8000 entries
Switching capacity24 Gbit/s
Maximum data transfer rate1 Gbit/s
Jumbo frames supportcheckmark
Number of queues8
Store-and-forwardcheckmark
Packet buffer memory0.5 MB
Throughput17.86 Mpps
Jumbo frames9000
Packaging data
Package weight1.9 kg
Package depth192 mm
Package height238 mm
Package width133 mm
Wall mounting kitcheckmark
Security
Security algorithms802.1x RADIUS, HTTPS, SNMP, SSH-2
MAC address filteringcheckmark
Access Control List (ACL)checkmark
SSH/SSL supportcheckmark
IGMP snoopingcheckmark
Loop protectioncheckmark
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Management features
MIB supportRFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB
Switch layerL2
Quality of Service (QoS) supportcheckmark
Web-based managementcheckmark
System event logcheckmark
Switch typeManaged
ARP inspectioncheckmark
Packaging content
Rack mount kitcheckmark
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Transmission distance (max)40 km
Other features
Connectivity technologyEthernet
Bandwidth24 Gbit/s
Design
Rack mountingcheckmark
Wall mountablecheckmark
Product colourBlack
Housing materialMetal
International Protection (IP) codeIP30
DIN rail mountingcheckmark
Power over Ethernet (PoE)
Power over Ethernet (PoE)checkmark
Power over Ethernet (PoE) ports quantity8
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget240 W
Performance
Mean time between failures (MTBF)568430 h
Plug and Playcheckmark
Buffer size512 KB
Firmware upgradeablecheckmark
Logistics data
Harmonized System (HS) code85176990
Multicast features
Multicast supportcheckmark
EAN4718937592050
Warranty5 years

The ZyXEL RGS200-12P-ZZ0101F is a managed Layer 2 Gigabit PoE switch. The unit features eight Gigabit RJ-45 ports and a 24 Gbit/s internal switching capacity. It provides a forwarding throughput of 17.86 Mpps. Four SFP slots allow for fiber optic uplinks, and all eight copper ports support PoE+ to power connected devices via standard cabling.

Housed in an IP30-rated metal enclosure, the device supports DIN-rail, wall, or 19-inch rack mounting. It features a 240 W PoE power budget for connected hardware. Configuration is managed via a web GUI, CLI, SSH-2, or SNMPv3. Layer 2 features include support for up to 1,024 tagged VLANs, as well as IGMP snooping for multicast traffic. Built-in security includes Access Control Lists (ACLs) and ARP inspection.

Key Features:
  • Quality of Service (QoS) with eight hardware queues for traffic prioritisation.
  • MTBF rating of 568,430 hours.
  • Supports an 8,000-entry MAC address table and 9,000-byte jumbo frames.
  • Accepts a 12-58V DC power input.
Multitronic Vaasa: 0 pcs
Estimated delivery: 22.10 - 25.10
Multitronic Pietarsaari: 0 pcs
Estimated delivery: 22.10 - 25.10
Multitronic Jyväskylä: 0 pcs
Estimated delivery: 22.10 - 25.10
Multitronic Lappeenranta: 0 pcs
Estimated delivery: 22.10 - 25.10
Multitronic Mariehamn: 0 pcs
Estimated delivery: 22.10 - 25.10
Fetch from the shop
Estimated delivery time: 22.10 - 25.10
Free
Posti: Parcel lockers and service points
Estimated delivery time: 22.10 - 24.10
3,90 €
Posti: Postal package
Estimated delivery time: 23.10 - 25.10
3,90 €
Matkahuolto: Parcel lockers and service points
Estimated delivery time: 23.10 - 25.10
3,90 €
Posti: Doorstep delivery
Estimated delivery time: 23.10 - 24.10
6,90 €
Matkahuolto: Business Parcel
Estimated delivery time: 22.10 - 25.10
12,90 €
Matkahuolto: Home Parcel
Estimated delivery time: 22.10 - 25.10
12,90 €
Posti: Home delivery
Estimated delivery time: 23.10 - 24.10
16,90 €
The above technical details are for reference only and may change without notice. We reserve the right to correct printing errors and use illustrations for guidance. Some text may be auto-generated or machine-translated, which could lead to inaccuracies.

Main page

Menu

Cart

Search