logo Multitronic Oy
Myllärinkatu 10
65100 Vaasa
Web: www.multitronic.fi
Telephone: 06 - 319 77 00
E-mail: info@multitronic.fi

Zyxel GS1915-8EP - 8-port Managed Layer 2 Gigabit Ethernet Power over Ethernet Plus Switch, Black

Manufacturer: ZYXEL
ID: GS1915-8EP-EU0101F
13090€ Show VAT 0% Show VAT 25,5%
Estimated delivery: 15.10 - 19.10
8pcs available at remote stock
Select your store
Order and pick up in 1-4 days Open today: 10:00 - 18:00 About this store
Order and pick up in 1-4 days Open today: 09:00 - 17:00 About this store
Order and pick up in 1-4 days Open today: 10:00 - 17:00 About this store
Order and pick up in 1-4 days Open today: 10:00 - 18:00 About this store
Order and pick up in 1-4 days Open today: 10:00 - 17:00 About this store
Multitronic Vaasa
Multitronic Pietarsaari
Multitronic Jyväskylä
Multitronic Lappeenranta
Multitronic Mariehamn

Key Specifications

Choose one or multiple features to search for items that have the same specifications.
Specifications
Description
Store availability
Delivery
Price development
Manuals
Ports & interfaces
Ethernet LAN (RJ-45) ports8
Gigabit Ethernet (copper) ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity8
Power connectorAC-in jack
Weight & dimensions
Weight620 g
Height27 mm
Width250 mm
Depth104 mm
Energy management
Power consumption (typical)72 W
Power sourceAC
AC input frequency50 - 60 Hz
AC input voltage200 - 240 V
Power consumption (max)72 W
Operational conditions
Operating relative humidity (H-H)10 - 95%
Storage temperature (T-T)-40 - 70 °C
Operating temperature (T-T)0 - 40 °C
Storage relative humidity (H-H)10 - 95%
Heat dissipation245.52 BTU/h
Protocols
Management protocolsSNMP v1,v2,v3, RMON (1,2,3,9)
Networking
Full duplexcheckmark
Networking standardsIEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Flow control supportcheckmark
Port mirroringcheckmark
Link aggregationcheckmark
Broadcast storm controlcheckmark
Rate limitingcheckmark
Auto MDI/MDI-Xcheckmark
Number of VLANs8
Spanning tree protocolcheckmark
VLAN supportcheckmark
10G supportcross
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Data transmission
MAC address table8000 entries
Supported data transfer rates10/100/1000 Mbps
Switching capacity16 Gbit/s
Maximum data transfer rate1 Gbit/s
Jumbo frames supportcheckmark
Forwarding rate11.9 Mpps
Packet buffer memory0.525 MB
Throughput11.9 Mpps
Jumbo frames9000
Packaging data
Package weight1.4 kg
Package depth227 mm
Package height64 mm
Package width302 mm
Security
MAC address filteringcheckmark
SSH/SSL supportcheckmark
IGMP snoopingcheckmark
Certificates
CertificationCE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Management features
MIB supportRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch layerL2
Quality of Service (QoS) supportcheckmark
Web-based managementcheckmark
System event logcheckmark
Switch typeManaged
Packaging content
Cables includedAC
Manualcheckmark
Quick start guidecheckmark
User guidecheckmark
Other features
Dimensions (WxDxH)250 x 104 x 27 mm
Connectivity technologyEthernet
Bandwidth16 Gbit/s
Design
Rack mountingcross
Electromagnetic compatibilityLVD EN60950-1, BSMI CNS14336-1
Form factorDesktop / wall mountable
LED indicatorscheckmark
Wall mountablecheckmark
Product colourBlack
Power over Ethernet (PoE)
Power over Ethernet (PoE)checkmark
Power over Ethernet (PoE) ports quantity8
Total Power over Ethernet (PoE) budget60 W
Performance
Mean time between failures (MTBF)1641000 h
Logistics data
Harmonized System (HS) code85176990
Multicast features
Multicast supportcheckmark
EAN4718937621934
Warranty30 years

The Zyxel GS1915-8EP Smart Managed Gigabit Layer 2 PoE+ switch (8 ports, 60 W) provides network connectivity and power for edge devices. With a total switching capacity of 16 Gbit/s, the eight Gigabit RJ-45 ports manage traffic with a forwarding rate of 11.9 Mpps. Power over Ethernet (PoE) simplifies installation by eliminating the need for separate electrical supplies for connected IP cameras or wireless access points, offering a total PoE budget of 60 W.

The desktop form factor is designed for flexible placement and supports wall-mounting, removing the need for a server rack. The switch features a fanless design for silent operation in open office spaces. Administrators use a web-based interface to manage network settings, with Quality of Service (QoS) and IGMP snooping included to prioritise critical data and manage multicast streams. The unit has a maximum power consumption of 72 W.

Key Features:
  • VLAN support for up to 8 active virtual LANs for traffic isolation.
  • MAC address table with a capacity of 8,000 entries.
  • Jumbo frame compatibility up to 9,000 bytes for improved transfer efficiency of large data payloads.
  • Support for management protocols, including SNMP v1/v2c/v3 and RMON, for remote monitoring.
  • Mean Time Between Failures (MTBF) of 1,641,000 hours.
Multitronic Vaasa: 0 pcs
Estimated delivery: 14.10 - 19.10
Multitronic Pietarsaari: 0 pcs
Estimated delivery: 14.10 - 19.10
Multitronic Jyväskylä: 0 pcs
Estimated delivery: 14.10 - 19.10
Multitronic Lappeenranta: 0 pcs
Estimated delivery: 14.10 - 19.10
Multitronic Mariehamn: 0 pcs
Estimated delivery: 14.10 - 19.10
Fetch from the shop
Estimated delivery time: 14.10 - 19.10
Free
Posti: Parcel lockers and service points
Estimated delivery time: 14.10 - 18.10
3,90 €
Posti: Postal package
Estimated delivery time: 15.10 - 19.10
3,90 €
Matkahuolto: Parcel lockers and service points
Estimated delivery time: 15.10 - 19.10
3,90 €
Posti: Doorstep delivery
Estimated delivery time: 15.10 - 18.10
6,90 €
Matkahuolto: Business Parcel
Estimated delivery time: 14.10 - 19.10
12,90 €
Matkahuolto: Home Parcel
Estimated delivery time: 14.10 - 19.10
12,90 €
Posti: Home delivery
Estimated delivery time: 15.10 - 18.10
16,90 €
The above technical details are for reference only and may change without notice. We reserve the right to correct printing errors and use illustrations for guidance. Some text may be auto-generated or machine-translated, which could lead to inaccuracies.

Main page

Menu

Cart

Search