logo Multitronic Oy
Myllärinkatu 10
65100 Vaasa
Web: www.multitronic.fi
Puhelin: 06 - 319 77 00
Sähköposti: info@multitronic.fi

Cisco SF220-24P-K9-EU - 24-porttinen hallittava Power over Ethernet -kytkin, musta

Valmistaja: CISCO
ID: SF220-24P-K9-EU
79190€ Näytä ALV 0% Näytä ALV 25,5%
Arvioitu toimitus: 04.11. - 09.11.
Toimittajan lähetysarvio: 02.11.2026
Valitse myymälä
Toimittajan lähetysarvio: 02.11.2026 Avoinna tänään: 10:00 - 18:00 Tietoa myymälästä
Toimittajan lähetysarvio: 02.11.2026 Avoinna tänään: 09:00 - 17:00 Tietoa myymälästä
Toimittajan lähetysarvio: 02.11.2026 Avoinna tänään: 10:00 - 17:00 Tietoa myymälästä
Toimittajan lähetysarvio: 02.11.2026 Avoinna tänään: 10:00 - 18:00 Tietoa myymälästä
Toimittajan lähetysarvio: 02.11.2026 Avoinna tänään: 10:00 - 17:00 Tietoa myymälästä
Multitronic Vaasa
Multitronic Pietarsaari
Multitronic Jyväskylä
Multitronic Lappeenranta
Multitronic Maarianhamina

Tärkeimmät tekniset tiedot

Valitse yksi tai useampi ominaisuus etsiäksesi tuotteita, joilla on samat tekniset tiedot.
Tuotetiedot
Kuvaus
Myymäläsaatavuus
Toimitus
Hinnan muutokset
Liitettävyys
Ethernet LAN (RJ-45) -portit24
ValokuituliitinSFP
Fast Ethernet (kupari) porttien määrä24
Combo SFP-porttien määrä2
Peruskytkentä RJ-45 Ethernet-porttien tyyppiFast Ethernet (10/100)
Basic kytkentä RJ-45 Ethernet-porttien määrä24
Paino ja mitat
Paino3,64 kg
Tuotteen korkeus44 mm
Tuotteen leveys440 mm
Tuotteen syvyys250 mm
Virranhallinta
Virrankulutus19,9 W
AC-syöttötaajuus50 - 60 Hz
AC-syöttöjännite110 - 220 V
Ympäristöolosuhteet
Käytön suhteellinen kosteus (H-H)10 - 90%
Varastointilämpötila-20 - 70 °C
Käyttölämpötila (T-T)0 - 50 °C
Säilytysympäristön kosteus10 - 90%
Lämmön poisohjaus653,4 BTU/h
Verkko
Täysin kaksipuolinencheckmark
VerkkostandarditIEEE 802.1D, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virranhallinnan tukicheckmark
Porttien peilauscheckmark
Linkkien yhdistäminencheckmark
Broadcast Storm Controlcheckmark
Nopeuden rajoituscheckmark
Auto MDI/MDI-Xcheckmark
VLAN:ien määrä256
STP-Protokollacheckmark
Head-of-line (HOL) blockingcheckmark
VLAN-tukicheckmark
10G-tukicross
Ethernet kaapelointiteknologia1000BASE-T, 100BASE-TX, 10BASE-T
Datasiirto
MAC-osoitetaulukko8192 entries
Kytkentäkapasiteetti8,8 Gbit/s
Jumbo Frames -tukicheckmark
Jonojen määrä8
Forwarding rate6,55 Mpps
Laitteen puskurimuistiin4,1 MB
Suoritusteho6,55 Mpps
Jumbo frames9216
Suojaus
Pääsynhallintalistacheckmark
SSH/SSL-tukicheckmark
IGMP snoopingcheckmark
DHCP-ominaisuudetDHCP server, DHCP client
Sertifikaatit
SertifiointiUL (UL 60950), CSA (CSA 22.2), CE, FCC 15 (CFR 47)
Hallintaominaisuudet
MIB-tukiRFC1213, RFC2863, RFC4188, RFC2674, RFC2819, RFC3635, RFC2618, RFC2737, RFC3621, RFC3164
KytkinkerrosL2
Quality of Service -tukicheckmark
Verkkosivupohjainen hallintacheckmark
Järjestelmän tapahtumien lokicheckmark
Kytkin tyyppiHallittu
Pakkauksen sisältö
Sisältää johdotAC
Pika-aloitusopascheckmark
Suunnittelu
Telineasennuscheckmark
LED-merkkivalotcheckmark
Tuotteen väriMusta
Tuulettimien määrä2 tuuletin(ta)
Power over Ethernet (PoE)
Power over Ethernet -tukicheckmark
Power over Ethernet (PoE)-porttien määrä24
Power over Ethernet (PoE) arvioitu kokonaismäärä180 W
Suorituskyky
Sisäinen muisti128 MB
Keskimääräinen vikaantumisaika445488 h
Flash-muisti32 MB
Melutaso41,9 dB
Logistiikkatiedot
Harmonoidun järjestelmän nimikkeistökoodi (HS)85176990
Multicast-tukicheckmark
Suodatettujen monilähetysryhmien määrä256
EAN0882658625237
Takuu1 vuosi

Cisco Small Business Smart Plus SF220-24P-K9-EU on 24-porttinen hallittava PoE-kytkin (taso 2), joka on tarkoitettu liikenteen segmentointiin ja hallintaan toimistoympäristöissä. Mallissa on 24 Fast Ethernet (10/100) RJ-45-porttia ja kaksi Gigabit combo SFP -porttia uplink-yhteyksiä varten. Laitteen kytkentäkapasiteetti on 8,8 Gbit/s ja välitysnopeus 6,55 Mpps. Kaikissa 24 kupariportissa on yhteensä 180 watin PoE-budjetti, joka riittää virransyöttöön tukiasemille, IP-puhelimille ja valvontakameroille. Laite käyttää store-and-forward-kytkentämenetelmää.

Laite on räkkiasennettava, ja siinä on kaksi tuuletinta, joiden melutaso on 41,9 dB. Verkkoa voi hallita selaimella tai suojattujen etäyhteyksien (SSH ja SSL) kautta. Liikenteenohjaus perustuu Quality of Service (QoS) -priorisointiin, käyttöoikeusluetteloihin (ACL) ja linkkien yhdistämiseen. Järjestelmässä on sisäänrakennettu DHCP-palvelin ja -asiakas IP-osoitteiden jakamista varten. Tyypillinen virrankulutus on 19,9 W.

Tärkeimmät ominaisuudet:
  • MAC-osoitetaulukon koko on enintään 8 192 osoitetta.
  • Tukee jopa 256 aktiivista VLANia käyttäjäryhmien loogista segmentointia varten.
  • Käsittelee jopa 9 216 tavun jumbokehyksiä suurten tiedostojen siirtoa varten.
  • Suodattaa jopa 256 multicast-ryhmää IGMP-snooping-tekniikalla kaistanleveyden säästämiseksi.
  • Laitteessa on 128 megatavun muisti ja 4,1 megatavun pakettipuskuri liikennepiikkien hallintaa varten.
Multitronic Vaasa: 0 kpl
Arvioitu toimitus: 03.11. - 09.11.
Multitronic Pietarsaari: 0 kpl
Arvioitu toimitus: 03.11. - 09.11.
Multitronic Jyväskylä: 0 kpl
Arvioitu toimitus: 03.11. - 09.11.
Multitronic Lappeenranta: 0 kpl
Arvioitu toimitus: 03.11. - 09.11.
Multitronic Maarianhamina: 0 kpl
Arvioitu toimitus: 03.11. - 09.11.
Nouto myymälästä
Arvioitu toimitusaika: 03.11. - 09.11.
Ilmainen
Posti: Pakettiautomaatit ja noutopisteet
Arvioitu toimitusaika: 03.11. - 08.11.
3,90 €
Posti: Postipaketti
Arvioitu toimitusaika: 04.11. - 09.11.
3,90 €
Matkahuolto: Pakettiautomaatit ja noutopisteet
Arvioitu toimitusaika: 04.11. - 09.11.
3,90 €
Posti: Ovelle-paketti
Arvioitu toimitusaika: 04.11. - 08.11.
6,90 €
Matkahuolto: Jakopaketti
Arvioitu toimitusaika: 03.11. - 09.11.
12,90 €
Matkahuolto: Kotijakelu
Arvioitu toimitusaika: 03.11. - 09.11.
12,90 €
Posti: Kotipaketti
Arvioitu toimitusaika: 04.11. - 08.11.
16,90 €
Edellä mainitut tekniset tiedot ovat vain viitteellisiä, ja ne voivat muuttua ilman ennakkoilmoitusta. Pidätämme oikeuden korjata virheet ja käyttää kuvia ohjeellisina. Teksti voi sisältää automaattisesti luotuja tai koneellisesti käännettyjä osia, mikä saattaa aiheuttaa epätarkkuuksia.

Etusivu

Valikko

Ostoskori

Haku