logo Multitronic Oy
Myllärinkatu 10
65100 Vaasa
Web: www.multitronic.fi
Telephone: 06 - 319 77 00
E-mail: info@multitronic.fi

Zyxel GS1350-18HP - Managed 16-Port Gigabit PoE+ Switch, Grey

Manufacturer: ZYXEL
ID: GS1350-18HP-EU0101F
37690€ Show VAT 0% Show VAT 25,5%
Estimated delivery: 22.10 - 26.10
16pcs available at remote stock
Select your store
Order and pick up in 1-2 weeks Open today: 10:00 - 18:00 About this store
Order and pick up in 1-2 weeks Open today: 09:00 - 17:00 About this store
Order and pick up in 1-2 weeks Open today: 10:00 - 17:00 About this store
Order and pick up in 1-2 weeks Open today: 10:00 - 18:00 About this store
Order and pick up in 1-2 weeks Open today: 10:00 - 17:00 About this store
Multitronic Vaasa
Multitronic Pietarsaari
Multitronic Jyväskylä
Multitronic Lappeenranta
Multitronic Mariehamn

Key Specifications

Choose one or multiple features to search for items that have the same specifications.
Specifications
Description
Store availability
Delivery
Price development
Manuals
Ports & interfaces
Ethernet LAN (RJ-45) ports16
Gigabit Ethernet (copper) ports quantity16
Combo SFP ports quantity2
Installed SFP+ modules quantity0
Installed SFP modules quantity0
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity16
Weight & dimensions
Weight2.42 kg
Height44 mm
Width330 mm
Depth230 mm
Energy management
AC input frequency50 - 60 Hz
AC input voltage100 - 240 V
Power consumption (max)300.9 W
Operational conditions
Operating relative humidity (H-H)5 - 95%
Storage temperature (T-T)-40 - 70 °C
Operating temperature (T-T)-20 - 50 °C
Storage relative humidity (H-H)5 - 95%
Heat dissipation1026.07 BTU/h
Networking
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Flow control supportcheckmark
Port mirroringcheckmark
Link aggregationcheckmark
Broadcast storm controlcheckmark
Rate limitingcheckmark
DHCP clientcheckmark
Ethernet LAN data rates10/100/1000 Mbps
Number of VLANs256
Spanning tree protocolcheckmark
VLAN supportcheckmark
10G supportcross
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN
Data transmission
MAC address table8000 entries
Switching capacity36 Gbit/s
Forwarding rate26.7 Mpps
Packet buffer memory0.525 MB
Security
Security algorithmsSNMP, SNMPv3, SSH, SSL/TLS
MAC address filteringcheckmark
SSH/SSL supportcheckmark
IGMP snoopingcheckmark
Loop protectioncheckmark
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
IGMP proxycheckmark
DHCP featuresDHCP client, DHCP relay, DHCP snooping
Management features
MIB supportRFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Switch layerL2
Quality of Service (QoS) supportcheckmark
Web-based managementcheckmark
System event logcheckmark
Switch typeManaged
Configuring Location Settings (CLI)checkmark
Packaging content
Cables includedAC
Rack mount kitcheckmark
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Other features
Bandwidth36 Gbit/s
Design
Rack mountingcheckmark
Electromagnetic compatibilityCE, FCC, C-Tick, A; BSMI CNS13438
LED indicatorscheckmark
Product colourGrey
Power over Ethernet (PoE)
Power over Ethernet (PoE)checkmark
Power over Ethernet (PoE) ports quantity16
Power over Ethernet plus (PoE+) ports quantity16
Total Power over Ethernet (PoE) budget250 W
Power over Ethernet (PoE) power per port30 W
Performance
Mean time between failures (MTBF)1699692.18 h
Noise level39 dB
Firmware upgradeablecheckmark
Logistics data
Harmonized System (HS) code85176990
Multicast features
Multicast supportcheckmark
EAN4718937604425
Warranty5 years

The Zyxel GS1350-18HP-EU0101F is a Layer 2 managed PoE+ switch featuring 16 Gigabit PoE+ ports and two Gigabit SFP uplink slots. It provides a switching capacity of 36 Gbit/s and a packet forwarding rate of 26.7 Mpps.

Administrators can configure the switch via a web interface or a command-line interface (CLI). The unit has a 250 W total PoE budget, supporting up to 30 W per port. It supports up to 256 active VLANs, IGMP snooping for multicast traffic, and loop protection. The rack-mountable chassis operates at a noise level of 39 dB.

Key Features:
  • Quality of Service (QoS) scheduling algorithms: SPQ, WFQ, and WRR.
  • MAC address table: supports up to 8,000 entries.
  • Remote management: SSH, SSL/TLS, and SNMPv3 protocols.
  • Mean Time Between Failures (MTBF): 1,699,690 hours.
  • Maximum power consumption: 300.9 W at full load.
Multitronic Vaasa: 0 pcs
Estimated delivery: 21.10 - 26.10
Multitronic Pietarsaari: 0 pcs
Estimated delivery: 21.10 - 26.10
Multitronic Jyväskylä: 0 pcs
Estimated delivery: 21.10 - 26.10
Multitronic Lappeenranta: 0 pcs
Estimated delivery: 21.10 - 26.10
Multitronic Mariehamn: 0 pcs
Estimated delivery: 21.10 - 26.10
Fetch from the shop
Estimated delivery time: 21.10 - 26.10
Free
Posti: Parcel lockers and service points
Estimated delivery time: 21.10 - 25.10
3,90 €
Posti: Postal package
Estimated delivery time: 22.10 - 26.10
3,90 €
Matkahuolto: Parcel lockers and service points
Estimated delivery time: 22.10 - 26.10
3,90 €
Posti: Doorstep delivery
Estimated delivery time: 22.10 - 25.10
6,90 €
Matkahuolto: Business Parcel
Estimated delivery time: 21.10 - 26.10
12,90 €
Matkahuolto: Home Parcel
Estimated delivery time: 21.10 - 26.10
12,90 €
Posti: Home delivery
Estimated delivery time: 22.10 - 25.10
16,90 €
The above technical details are for reference only and may change without notice. We reserve the right to correct printing errors and use illustrations for guidance. Some text may be auto-generated or machine-translated, which could lead to inaccuracies.

Main page

Menu

Cart

Search