Zyxel GS1915-8EP - 8-port Managed Layer 2 Gigabit Ethernet Power over Ethernet Plus Switch, Black
Key Specifications
Choose one or multiple features to search for items that have the same specifications.| Ports & interfaces | |
| Ethernet LAN (RJ-45) ports | 8 |
| Gigabit Ethernet (copper) ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Power connector | AC-in jack |
| Weight & dimensions | |
| Weight | 620 g |
| Height | 27 mm |
| Width | 250 mm |
| Depth | 104 mm |
| Energy management | |
| Power consumption (typical) | 72 W |
| Power source | AC |
| AC input frequency | 50 - 60 Hz |
| AC input voltage | 200 - 240 V |
| Power consumption (max) | 72 W |
| Operational conditions | |
| Operating relative humidity (H-H) | 10 - 95% |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage relative humidity (H-H) | 10 - 95% |
| Heat dissipation | 245.52 BTU/h |
| Protocols | |
| Management protocols | SNMP v1,v2,v3, RMON (1,2,3,9) |
| Networking | |
| Full duplex | ![]() |
| Networking standards | IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
| Flow control support | ![]() |
| Port mirroring | ![]() |
| Link aggregation | ![]() |
| Broadcast storm control | ![]() |
| Rate limiting | ![]() |
| Auto MDI/MDI-X | ![]() |
| Number of VLANs | 8 |
| Spanning tree protocol | ![]() |
| VLAN support | ![]() |
| 10G support | ![]() |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Data transmission | |
| MAC address table | 8000 entries |
| Supported data transfer rates | 10/100/1000 Mbps |
| Switching capacity | 16 Gbit/s |
| Maximum data transfer rate | 1 Gbit/s |
| Jumbo frames support | ![]() |
| Forwarding rate | 11.9 Mpps |
| Packet buffer memory | 0.525 MB |
| Throughput | 11.9 Mpps |
| Jumbo frames | 9000 |
| Packaging data | |
| Package weight | 1.4 kg |
| Package depth | 227 mm |
| Package height | 64 mm |
| Package width | 302 mm |
| Security | |
| MAC address filtering | ![]() |
| SSH/SSL support | ![]() |
| IGMP snooping | ![]() |
| Certificates | |
| Certification | CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438 |
| Management features | |
| MIB support | RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 |
| Switch layer | L2 |
| Quality of Service (QoS) support | ![]() |
| Web-based management | ![]() |
| System event log | ![]() |
| Switch type | Managed |
| Packaging content | |
| Cables included | AC |
| Manual | ![]() |
| Quick start guide | ![]() |
| User guide | ![]() |
| Other features | |
| Dimensions (WxDxH) | 250 x 104 x 27 mm |
| Connectivity technology | Ethernet |
| Bandwidth | 16 Gbit/s |
| Design | |
| Rack mounting | ![]() |
| Electromagnetic compatibility | LVD EN60950-1, BSMI CNS14336-1 |
| Form factor | Desktop / wall mountable |
| LED indicators | ![]() |
| Wall mountable | ![]() |
| Product colour | Black |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | ![]() |
| Power over Ethernet (PoE) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 60 W |
| Performance | |
| Mean time between failures (MTBF) | 1641000 h |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Multicast features | |
| Multicast support | ![]() |
| EAN | 4718937621934 |
| Warranty | 30 years |
The Zyxel GS1915-8EP Smart Managed Gigabit Layer 2 PoE+ switch (8 ports, 60 W) provides network connectivity and power for edge devices. With a total switching capacity of 16 Gbit/s, the eight Gigabit RJ-45 ports manage traffic with a forwarding rate of 11.9 Mpps. Power over Ethernet (PoE) simplifies installation by eliminating the need for separate electrical supplies for connected IP cameras or wireless access points, offering a total PoE budget of 60 W.
The desktop form factor is designed for flexible placement and supports wall-mounting, removing the need for a server rack. The switch features a fanless design for silent operation in open office spaces. Administrators use a web-based interface to manage network settings, with Quality of Service (QoS) and IGMP snooping included to prioritise critical data and manage multicast streams. The unit has a maximum power consumption of 72 W.
Key Features:- VLAN support for up to 8 active virtual LANs for traffic isolation.
- MAC address table with a capacity of 8,000 entries.
- Jumbo frame compatibility up to 9,000 bytes for improved transfer efficiency of large data payloads.
- Support for management protocols, including SNMP v1/v2c/v3 and RMON, for remote monitoring.
- Mean Time Between Failures (MTBF) of 1,641,000 hours.
Estimated delivery: 14.10 - 19.10
Today: 10:00 - 18:00
Estimated delivery: 14.10 - 19.10
Today: 09:00 - 17:00
Estimated delivery: 14.10 - 19.10
Today: 10:00 - 17:00
Estimated delivery: 14.10 - 19.10
Today: 10:00 - 18:00
Estimated delivery: 14.10 - 19.10
Today: 10:00 - 17:00
Estimated delivery time: 14.10 - 19.10
Estimated delivery time: 14.10 - 18.10
Estimated delivery time: 15.10 - 19.10
Estimated delivery time: 15.10 - 19.10
Estimated delivery time: 15.10 - 18.10
Estimated delivery time: 14.10 - 19.10
Estimated delivery time: 14.10 - 19.10
Estimated delivery time: 15.10 - 18.10


