logo Multitronic Oy
Myllärinkatu 10
65100 Vaasa
Web: www.multitronic.fi
Telephone: 06 - 319 77 00
E-mail: info@multitronic.fi

Managed Gigabit Ethernet

Manufacturer: D-LINK
ID: DGS-3130-30TS/E
107090€ Show VAT 0% Show VAT 25,5%
Estimated delivery: No delivery date yet
5pcs available at remote stock
Select your store
Not in stock Open today: 10:00 - 18:00 About this store
Not in stock Open today: 09:00 - 17:00 About this store
Not in stock Open today: 10:00 - 17:00 About this store
Not in stock Open today: 10:00 - 18:00 About this store
Not in stock Open today: 10:00 - 17:00 About this store
Multitronic Vaasa
Multitronic Pietarsaari
Multitronic Jyväskylä
Multitronic Lappeenranta
Multitronic Mariehamn

Key Specifications

Choose one or multiple features to search for items that have the same specifications.
Specifications
Description
Store availability
Delivery
Price development
Manuals
Ports & interfaces
USB 2.0 ports quantity1
Fiber optic connectorSFP+
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity24
SFP+ module slots quantity4
Power connectorAC-in jack
10G Ethernet (copper) ports quantity2
Weight & dimensions
Weight3.2 kg
Height44 mm
Width440 mm
Depth250 mm
Energy management
Power sourceDC
Redundant power supply (RPS) supportcheckmark
AC input frequency50 - 60 Hz
AC input voltage100 - 240 V
Power consumption (max)30.36 W
Operational conditions
Operating relative humidity (H-H)10 - 90%
Storage temperature (T-T)-40 - 70 °C
Operating temperature (T-T)0 - 50 °C
Storage relative humidity (H-H)5 - 90%
Heat dissipation103.59 BTU/h
Protocols
Routing protocolsRIP
Networking
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
Flow control supportcheckmark
Port mirroringcheckmark
Link aggregationcheckmark
Number of VLANs4000
Spanning tree protocolcheckmark
Head-of-line (HOL) blockingcheckmark
VLAN supportcheckmark
10G supportcheckmark
Copper ethernet cabling technology10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Data transmission
MAC address table16384 entries
Switching capacity168 Gbit/s
Jumbo frames supportcheckmark
Forwarding rate125 Mpps
Packet buffer memory2 MB
Jumbo frames9000
Security
Access Control List (ACL)checkmark
SSH/SSL supportcheckmark
IGMP snoopingcheckmark
Loop protectioncheckmark
BPDU filtering/protectioncheckmark
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsDeficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL) ingress2048
Access Control List (ACL) egress512
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping
Certificates
CertificationFCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Management features
MIB supportRFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Switch layerL3
Quality of Service (QoS) supportcheckmark
Web-based managementcheckmark
Switch typeManaged
ARP inspectioncheckmark
Design
LED indicatorscheckmark
Product colourGrey
Stackablecheckmark
Number of fans1 fan(s)
Power over Ethernet (PoE)
Power over Ethernet (PoE)cross
Performance
Mean time between failures (MTBF)388361 h
Noise level47 dB
Virtual stacking (units)32
Physical stacking (units)9
Multicast features
Multicast supportcheckmark
EAN0790069469985
Warranty5 years
Source: Icecat.biz
Unfortunately we don't have any product information for this product.
Multitronic Vaasa: 0 pcs
Estimated delivery: No delivery date yet
Multitronic Pietarsaari: 0 pcs
Estimated delivery: No delivery date yet
Multitronic Jyväskylä: 0 pcs
Estimated delivery: No delivery date yet
Multitronic Lappeenranta: 0 pcs
Estimated delivery: No delivery date yet
Multitronic Mariehamn: 0 pcs
Estimated delivery: No delivery date yet
Fetch from the shop
Estimated delivery time: No delivery date yet
Free
Posti: Parcel lockers and service points
Estimated delivery time: No delivery date yet
3,90 €
Posti: Postal package
Estimated delivery time: No delivery date yet
3,90 €
Matkahuolto: Parcel lockers and service points
Estimated delivery time: No delivery date yet
3,90 €
Posti: Doorstep delivery
Estimated delivery time: No delivery date yet
6,90 €
Matkahuolto: Business Parcel
Estimated delivery time: No delivery date yet
12,90 €
Matkahuolto: Home Parcel
Estimated delivery time: No delivery date yet
12,90 €
Posti: Home delivery
Estimated delivery time: No delivery date yet
16,90 €
The above technical details are for reference only and may change without notice. We reserve the right to correct printing errors and use illustrations for guidance. Some text may be auto-generated or machine-translated, which could lead to inaccuracies.

Main page

Menu

Cart

Search