196590€
Show VAT 0%
Show VAT 25,5%
Multitronic Vaasa
Multitronic Pietarsaari
Multitronic Jyväskylä
Multitronic Lappeenranta
Multitronic Mariehamn
Key Specifications
Choose one or multiple features to search for items that have the same specifications.
Specifications
Description
Store availability
Delivery
Price development
Manuals
| Ports & interfaces | |
| USB 2.0 ports quantity | 1 |
| Fiber optic connector | SFP+ |
| Installed SFP+ modules quantity | 0 |
| Installed SFP modules quantity | 0 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| SFP+ module slots quantity | 4 |
| Power connector | AC-in jack |
| Weight & dimensions | |
| Weight | 4.2 kg |
| Height | 44 mm |
| Width | 440 mm |
| Depth | 310 mm |
| Energy management | |
| Power source | AC |
| Redundant power supply (RPS) support | ![]() |
| AC input frequency | 50 - 60 Hz |
| AC input voltage | 100 - 240 V |
| Power consumption (max) | 46.19 W |
| Operational conditions | |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 157.6 BTU/h |
| Protocols | |
| Routing protocols | RIP |
| GARP VLAN Registration Protocol (GVRP) | ![]() |
| Networking | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x |
| Flow control support | ![]() |
| Port mirroring | ![]() |
| Link aggregation | ![]() |
| Broadcast storm control | ![]() |
| Number of VLANs | 4000 |
| Spanning tree protocol | ![]() |
| Head-of-line (HOL) blocking | ![]() |
| VLAN support | ![]() |
| 10G support | ![]() |
| Copper ethernet cabling technology | 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN |
| Data transmission | |
| MAC address table | 16384 entries |
| Switching capacity | 216 Gbit/s |
| Jumbo frames support | ![]() |
| Number of queues | 8 |
| Forwarding rate | 161 Mpps |
| Packet buffer memory | 4 MB |
| Security | |
| Security algorithms | SNMP, SNMPv3, SSL/TLS |
| Access Control List (ACL) | ![]() |
| SSH/SSL support | ![]() |
| IGMP snooping | ![]() |
| Password protection | ![]() |
| Loop protection | ![]() |
| BPDU filtering/protection | ![]() |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Queue scheduling algorithms | Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) ingress | 2048 |
| Access Control List (ACL) egress | 512 |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping |
| Certificates | |
| Certification | FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Management features | |
| MIB support | RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Switch layer | L3 |
| Quality of Service (QoS) support | ![]() |
| Web-based management | ![]() |
| System event log | ![]() |
| Switch type | Managed |
| ARP inspection | ![]() |
| Design | |
| Rack mounting | ![]() |
| LED indicators | ![]() |
| Product colour | Grey |
| Stackable | ![]() |
| Number of fans | 2 fan(s) |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | ![]() |
| Performance | |
| Mean time between failures (MTBF) | 273037 h |
| Noise level | 48.6 dB |
| Virtual stacking (units) | 32 |
| Physical stacking (units) | 9 |
| Multicast features | |
| Multicast support | ![]() |
| Multicast features | Controllable multicast |
| EAN | 0790069470028 |
| Warranty | 5 years |
| Source: Icecat.biz | |
Unfortunately we don't have any product information for this product.
Multitronic Vaasa: 0 pcs
Estimated delivery: 09.11
Estimated delivery: 09.11
Today: 10:00 - 18:00
Multitronic Pietarsaari: 0 pcs
Estimated delivery: 09.11
Estimated delivery: 09.11
Today: 09:00 - 17:00
Multitronic Jyväskylä: 0 pcs
Estimated delivery: 09.11
Estimated delivery: 09.11
Today: 10:00 - 17:00
Multitronic Lappeenranta: 0 pcs
Estimated delivery: 09.11
Estimated delivery: 09.11
Today: 10:00 - 18:00
Multitronic Mariehamn: 0 pcs
Estimated delivery: 09.11
Estimated delivery: 09.11
Today: 10:00 - 17:00
Fetch from the shop
Estimated delivery time: 09.11
Estimated delivery time: 09.11
Posti: Parcel lockers and service points
Estimated delivery time: 09.11
Estimated delivery time: 09.11
Posti: Postal package
Estimated delivery time: 10.11
Estimated delivery time: 10.11
Matkahuolto: Parcel lockers and service points
Estimated delivery time: 10.11
Estimated delivery time: 10.11
Posti: Doorstep delivery
Estimated delivery time: 10.11
Estimated delivery time: 10.11
Matkahuolto: Business Parcel
Estimated delivery time: 09.11
Estimated delivery time: 09.11
Matkahuolto: Home Parcel
Estimated delivery time: 09.11
Estimated delivery time: 09.11
Posti: Home delivery
Estimated delivery time: 10.11
Estimated delivery time: 10.11
- leaflet (English)
The above technical details are for reference only and may change without notice. We reserve the right to correct printing errors and use illustrations for guidance. Some text may be auto-generated or machine-translated, which could lead to inaccuracies.


