D-Link DGS-1210-28MP - 28-port Gigabit Smart Managed Power over Ethernet Switch, Black, Grey
This product is end of life or currently not available.
Key Specifications
Choose one or multiple features to search for items that have the same specifications.| Technical details | |
| Pallet gross width | 120 cm |
| Pallet gross length | 110 cm |
| Shipping (inner) case width | 29.5 cm |
| Shipping (inner) case length | 53.9 cm |
| Shipping (inner) case height | 39.3 cm |
| Shipping (inner) case gross weight | 16.4 kg |
| Products per shipping (inner) case | 3 pc(s) |
| Shipping (inner) case net weight | 15.6 kg |
| Pallet gross weight (air) | 419.7 kg |
| Master (outer) cases per pallet (air) | 24 pc(s) |
| Products per pallet (air) | 72 pc(s) |
| Pallet height (air) | 131.4 cm |
| Pallet gross weight (sea) | 682.9 kg |
| Master (outer) cases per pallet (sea) | 40 pc(s) |
| Products per pallet (sea) | 120 pc(s) |
| Pallet height (sea) | 2.1 m |
| Ports & interfaces | |
| Ethernet LAN (RJ-45) ports | 24 |
| SFP/SFP+ slots quantity | 4 |
| Gigabit Ethernet (copper) ports quantity | 24 |
| Fiber ports quantity | 4 |
| Console port | RJ-45 |
| Fiber optic connector | SFP |
| Combo SFP ports quantity | 4 |
| Installed SFP+ modules quantity | 0 |
| Installed SFP modules quantity | 0 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| SFP module slots quantity | 4 |
| SFP+ module slots quantity | 4 |
| Weight & dimensions | |
| Height | 44 mm |
| Width | 440 mm |
| Depth | 210 mm |
| Energy management | |
| Power consumption (typical) | 27.49 W |
| AC input frequency | 50 - 60 Hz |
| AC input voltage | 100 - 240 V |
| Operational conditions | |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 850.58 BTU/h |
| Networking | |
| Full duplex | ![]() |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Flow control support | ![]() |
| Port mirroring | ![]() |
| Link aggregation | ![]() |
| Rate limiting | ![]() |
| DHCP client | ![]() |
| IP routing | ![]() |
| Ethernet LAN data rates | 10/100/1000 Mbit/s |
| Auto MDI/MDI-X | ![]() |
| Number of VLANs | 4094 |
| Spanning tree protocol | ![]() |
| VLAN support | ![]() |
| 10G support | ![]() |
| Ethernet interface type | Gigabit Ethernet |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T |
| Auto-negotiation | ![]() |
| Virtual LAN features | Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN |
| Data transmission | |
| MAC address table | 16000 entries |
| Switching capacity | 56 Gbit/s |
| Maximum data transfer rate | 1 Gbit/s |
| Jumbo frames support | ![]() |
| Number of queues | 8 |
| Store-and-forward | ![]() |
| Forwarding rate | 41.7 Mpps |
| Packet buffer memory | 1.5 MB |
| Throughput | 41.7 Mpps |
| Number of static routes | 32 |
| Jumbo frames | 9216 |
| Static route | ![]() |
| Packaging data | |
| Package weight | 5.18 kg |
| Package depth | 521 mm |
| Package height | 92 mm |
| Package width | 365 mm |
| Security | |
| Security algorithms | 802.1x RADIUS, SNMP, SSH |
| Access Control List (ACL) | ![]() |
| SSH/SSL support | ![]() |
| IGMP snooping | ![]() |
| Loop protection | ![]() |
| BPDU filtering/protection | ![]() |
| IP-MAC-Port binding | ![]() |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Access Control List (ACL) rules | 256 |
| DHCP features | DHCP client |
| Certificates | |
| Certification | IEC61000-4-5, RoHS |
| Management features | |
| MIB support | RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925 |
| Switch layer | L2 |
| Quality of Service (QoS) support | ![]() |
| Web-based management | ![]() |
| System event log | ![]() |
| Switch type | Managed |
| Traffic classification | ![]() |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Other features | |
| Connectivity technology | Wired |
| Bandwidth | 56 Gbit/s |
| Design | |
| Rack mounting | ![]() |
| Safety | CCC, CE LVD, UL/cUL |
| Electromagnetic compatibility | FCC A, CE A, VCCI, C-Tick, BSMI, CCC |
| Form factor | 1U |
| LED indicators | Activity, Fan fail, Link, Power, Speed |
| Product colour | Black, Grey |
| Number of fans | 2 fan(s) |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | ![]() |
| Power over Ethernet (PoE) ports quantity | 24 |
| Total Power over Ethernet (PoE) budget | 370 W |
| Performance | |
| Internal memory | 128 MB |
| Mean time between failures (MTBF) | 294101 h |
| Flash memory | 32 MB |
| Memory type | DDR3-SDRAM |
| Noise level | 52.4 dB |
| Built-in processor | ![]() |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Multicast features | |
| Multicast support | ![]() |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| EAN | 0790069427664 |
| Warranty | 5 years |
The D-Link DGS-1210-28MP is a 28-port Gigabit Smart Managed PoE switch designed for simultaneous data and power delivery. It features 24 Gigabit RJ-45 ports with a 56 Gbit/s total switching capacity and a 41.7 Mpps forwarding rate. Four combo SFP slots allow for fiber uplink integration. This model is suitable for environments requiring reliable connectivity for multiple hardwired endpoints.
The unit is housed in a standard 1U chassis measuring 440 mm in width, designed to fit conventional racks. It provides a 370 W total PoE budget across all copper ports, allowing for direct power delivery to devices like surveillance cameras or VoIP phones. Administrators manage settings through a web-based interface. The switch supports basic IP routing, with up to 32 static routes available to direct traffic between subnets. Two active fans provide cooling, with an operating noise level of 52.4 dB.
Key Features:- MAC address table supporting 16,000 entries and a 1.5 MB packet buffer.
- Virtual LAN support for up to 4,094 concurrent VLANs.
- Access Control List (ACL) functionality for up to 256 security rules.
- Compatibility with 9216-byte jumbo frames.
- Typical power consumption of 27.49 W during standard operation.
Estimated delivery: No delivery info
Today: 10:00 - 18:00
Estimated delivery: No delivery info
Today: 09:00 - 17:00
Estimated delivery: No delivery info
Today: 10:00 - 17:00
Estimated delivery: No delivery info
Today: 10:00 - 18:00
Estimated delivery: No delivery info
Today: 10:00 - 17:00
- manual pdf (English)
- manual pdf (English)
- PDF document (English)


