ZyXEL RGS200-12P - Managed Layer 2 Gigabit PoE Switch, Black
Key Specifications
Choose one or multiple features to search for items that have the same specifications.| Ports & interfaces | |
| Ethernet LAN (RJ-45) ports | 8 |
| Gigabit Ethernet (copper) ports quantity | 8 |
| Fiber optic connector | SFP |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| SFP module slots quantity | 4 |
| SFP+ module slots quantity | 4 |
| Weight & dimensions | |
| Weight | 1.45 kg |
| Height | 154 mm |
| Width | 77 mm |
| Depth | 127.3 mm |
| Energy management | |
| Input voltage | 12 - 58 V |
| DC input voltage | 12 - 58 V |
| Power consumption (max) | 255 W |
| Operational conditions | |
| Operating relative humidity (H-H) | 5 - 95% |
| Storage temperature (T-T) | -40 - 85 °C |
| Operating temperature (T-T) | -40 - 75 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 86955 BTU/h |
| Networking | |
| Full duplex | ![]() |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Flow control support | ![]() |
| Port mirroring | ![]() |
| Link aggregation | ![]() |
| Broadcast storm control | ![]() |
| Rate limiting | ![]() |
| Ethernet LAN data rates | 10/100/1000 Mbps Mbit/s |
| Number of VLANs | 1024 |
| Spanning tree protocol | ![]() |
| VLAN support | ![]() |
| 10G support | ![]() |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Auto-negotiation | ![]() |
| Virtual LAN features | Tagged VLAN |
| Data transmission | |
| MAC address table | 8000 entries |
| Switching capacity | 24 Gbit/s |
| Maximum data transfer rate | 1 Gbit/s |
| Jumbo frames support | ![]() |
| Number of queues | 8 |
| Store-and-forward | ![]() |
| Packet buffer memory | 0.5 MB |
| Throughput | 17.86 Mpps |
| Jumbo frames | 9000 |
| Packaging data | |
| Package weight | 1.9 kg |
| Package depth | 192 mm |
| Package height | 238 mm |
| Package width | 133 mm |
| Wall mounting kit | ![]() |
| Security | |
| Security algorithms | 802.1x RADIUS, HTTPS, SNMP, SSH-2 |
| MAC address filtering | ![]() |
| Access Control List (ACL) | ![]() |
| SSH/SSL support | ![]() |
| IGMP snooping | ![]() |
| Loop protection | ![]() |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Management features | |
| MIB support | RFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB |
| Switch layer | L2 |
| Quality of Service (QoS) support | ![]() |
| Web-based management | ![]() |
| System event log | ![]() |
| Switch type | Managed |
| ARP inspection | ![]() |
| Packaging content | |
| Rack mount kit | ![]() |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Transmission distance (max) | 40 km |
| Other features | |
| Connectivity technology | Ethernet |
| Bandwidth | 24 Gbit/s |
| Design | |
| Rack mounting | ![]() |
| Wall mountable | ![]() |
| Product colour | Black |
| Housing material | Metal |
| International Protection (IP) code | IP30 |
| DIN rail mounting | ![]() |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | ![]() |
| Power over Ethernet (PoE) ports quantity | 8 |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 240 W |
| Performance | |
| Mean time between failures (MTBF) | 568430 h |
| Plug and Play | ![]() |
| Buffer size | 512 KB |
| Firmware upgradeable | ![]() |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Multicast features | |
| Multicast support | ![]() |
| EAN | 4718937592050 |
| Warranty | 5 years |
The ZyXEL RGS200-12P-ZZ0101F is a managed Layer 2 Gigabit PoE switch. The unit features eight Gigabit RJ-45 ports and a 24 Gbit/s internal switching capacity. It provides a forwarding throughput of 17.86 Mpps. Four SFP slots allow for fiber optic uplinks, and all eight copper ports support PoE+ to power connected devices via standard cabling.
Housed in an IP30-rated metal enclosure, the device supports DIN-rail, wall, or 19-inch rack mounting. It features a 240 W PoE power budget for connected hardware. Configuration is managed via a web GUI, CLI, SSH-2, or SNMPv3. Layer 2 features include support for up to 1,024 tagged VLANs, as well as IGMP snooping for multicast traffic. Built-in security includes Access Control Lists (ACLs) and ARP inspection.
Key Features:- Quality of Service (QoS) with eight hardware queues for traffic prioritisation.
- MTBF rating of 568,430 hours.
- Supports an 8,000-entry MAC address table and 9,000-byte jumbo frames.
- Accepts a 12-58V DC power input.
Estimated delivery: 22.10 - 25.10
Today: Closed
Estimated delivery: 22.10 - 25.10
Today: Closed
Estimated delivery: 22.10 - 25.10
Today: Closed
Estimated delivery: 22.10 - 25.10
Today: Closed
Estimated delivery: 22.10 - 25.10
Today: Closed
Estimated delivery time: 22.10 - 25.10
Estimated delivery time: 22.10 - 24.10
Estimated delivery time: 23.10 - 25.10
Estimated delivery time: 23.10 - 25.10
Estimated delivery time: 23.10 - 24.10
Estimated delivery time: 22.10 - 25.10
Estimated delivery time: 22.10 - 25.10
Estimated delivery time: 23.10 - 24.10
- PDF document (English)
- PDF document (English)


